white screen not sound

Moderator: Germes

white screen not sound

Postby rammstein1963 » 04 Mar 2019, 20:37

good evening I received the video interface for Audi with main unit MMI 2G, with external touch screen support
I have more questions to ask you my first question I forget to put the actile on the screen?
my question 2 I have all install but I have a white screen I plugged the two son red and black but the other 3 son that I have to put or?
when I plug my head supports I have a light vret but nothing has the screen white screen not his

https://car-solutions.com/en/video-inte ... jYwOTgyMTA
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby Yuretz » 05 Mar 2019, 10:52

Hello.
Try swapping the places of LCD IN and OUT cables.
User avatar
Yuretz
CarSolutions Team
 
Posts: 262
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: white screen not sound

Postby rammstein1963 » 05 Mar 2019, 22:40

hello I can not change the cable LCD IN and OUT cables.
111.jpg
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby rammstein1963 » 05 Mar 2019, 22:53

here is my hookup
100.png
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby Yuretz » 06 Mar 2019, 10:49

The OEM LCD cable has the same connectors on both sides so you can connect it incorrectly.
User avatar
Yuretz
CarSolutions Team
 
Posts: 262
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: white screen not sound

Postby rammstein1963 » 06 Mar 2019, 23:10

hello good have it work very well just another question here in the photo that i put everything on off know a problem that are on off? just still set the picture the picture not yet very beautiful the top of the pictures jumps

007.PNG


tomorrow I'm going to install the iPhone USB Mirror Car Adapter I'll let you know
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby rammstein1963 » 07 Mar 2019, 20:44

well it works very well on av1 just another question here on the photo that I put everything off there is no problem that are out? just yet to define the image the image not yet very beautiful the top of the images jumps it happens that the images goes in black and white?

I also install your USB mirror car adapter, I put my Android, but it does not work in USB? my Android version 7.0 on an alcatel
I only have the wired Phone Mirror USB logo? it's normal ?
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby Yuretz » 11 Mar 2019, 13:03

just yet to define the image the image not yet very beautiful the top of the images jumps it happens that the images goes in black and white?

Audi cars with MMI2G support only PAL standard, so make sure your source support it too.

I also install your USB mirror car adapter, I put my Android, but it does not work in USB? my Android version 7.0 on an alcatel
I only have the wired Phone Mirror USB logo? it's normal ?

http://prntscr.com/mw8j3y
User avatar
Yuretz
CarSolutions Team
 
Posts: 262
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: white screen not sound

Postby rammstein1963 » 11 Mar 2019, 20:55

:) :) hello for USB mirror car adapter ok it works again thank you for this tip a big thank you to you ;)
rammstein1963
 
Posts: 6
Joined: 04 Mar 2019, 20:31
Location: blegique
Car: audi a4

Re: white screen not sound

Postby Pablo408 » 23 Mar 2019, 12:57

Yuretz wrote:The OEM LCD cable has the same connectors on both sides so you can connect it incorrectly.


a que se refiere cuando comenta que el cable OEM (supongo que es el cable que viene del monitor?) puede instalarse incorrectamente?cual seria la manera de conectarlo mal?
Pablo408
 
Posts: 6
Joined: 20 Mar 2019, 07:05
Location: Uruguay
Car: A6 c6


Return to Video Interfaces for Audi

Who is online

Users browsing this forum: No registered users and 1 guest

cron