Black Screen

Moderator: Germes

Black Screen

Postby Cloggy » 16 Dec 2017, 12:09

installed the video interface today. I hooked it up to a mirrorbox to mirror my phone screen in the car.
When I switch to AV1 (all other AV inputs disabled by the dipswitches) the screen goes black. Switching back the OEM screen shows. Both LED's on the interface light up indicating there is video signal being received. All cables checked and reconnected. Connected the mirrorbox to the TV inside the house to verify the mirrorbox worked. Connected another video source to the interface to see if that made a difference, swapped from AV1 to AV2, played with various dipswitch combinations, put the video input from the mirrorbox in the rear camera input. Everything has the same result, a black screen. The only thing I can think of now is that the interface is NTSC only and everthing I have connected is PAL. Could that be the cause?
Cloggy
 
Posts: 4
Joined: 16 Dec 2017, 11:59
Location: New Zealand
Car: Nissan Navara

Re: Black Screen

Postby Yuretz » 18 Dec 2017, 12:11

Hello.
Try the following:
swap the places of GVIF IN and OUT cables in white connector which connects to the video interface (see attached). If everything is connected correctly then you'll see the input label in the upper left corner when you're switching inputs.
Also, this car only supports the NTSC signal.
Attachments
GVIF cable fix.png
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: Black Screen

Postby Cloggy » 23 Dec 2017, 07:44

Thanks for the reply.
I thought you only had to swap the GVIF connections only if the OEM screen didn't show. The OEM screen shows just fine. But I will give it a go. I did receive a PAL to NTSC converter and I tried with that today. No luck. After Christmas I shall swap those GVIF connections and try again. Hopefully that will work.

Pierre
Cloggy
 
Posts: 4
Joined: 16 Dec 2017, 11:59
Location: New Zealand
Car: Nissan Navara

Re: Black Screen

Postby Cloggy » 23 Dec 2017, 11:09

Thanks Yuretz,

Can you just clarify which way to swap the wires:

Option 1 (as per online instructions)
Image

or

Option 2 (which is what I think you mean)
Image

Regards,
Pierre
Cloggy
 
Posts: 4
Joined: 16 Dec 2017, 11:59
Location: New Zealand
Car: Nissan Navara

Re: Black Screen

Postby Yuretz » 28 Dec 2017, 10:22

Option 2 .
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: Black Screen

Postby Cloggy » 04 Jan 2018, 02:45

Thanks again Yuretz,

That solution did the trick. Working flawlessly now.

Cheers,
Pierre
Cloggy
 
Posts: 4
Joined: 16 Dec 2017, 11:59
Location: New Zealand
Car: Nissan Navara


Return to Video Interfaces for Nissan / Infiniti

Who is online

Users browsing this forum: No registered users and 1 guest