CS9200 became black screen after wrong update

Moderator: Germes

CS9200 became black screen after wrong update

Postby alnamani » 09 Aug 2015, 23:06

Hi all,

Can anyone help me to solve my Problem?? :?: :?:

I updated my unite CS9200 with wrong update and got black screen after restart...



Any help please is most appreciated..
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby Yuretz » 10 Aug 2015, 16:19

Hello.
Try updating FW once more.

https://dl.dropboxusercontent.com/u/712 ... _v20.0.zip

******************** Update procedure OS+APP ********************

Step 1: Copy all files from "SD Card 1" folder to the SD Card.
Step 2: Insert SD Card to Navi-box and power on.
Step 3: Wait until update is finished. The screen will show "PLEASE REMOVE SD CARD".
Step 4: Eject the SD Card and power off the Navi-box.
Step 5: Delete files on the SD Card and copy all files from "SD Card 2" folder to the SD Card.
Step 6: Insert SD Card to Navi-box and power on.
Step 7: Wait until update is finished. The screen will show "PLEASE REMOVE SD CARD".
Step 8: Eject the SD Card and power off the Navi-box.
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: CS9200 became black screen after wrong update

Postby alnamani » 12 Aug 2015, 06:04

I did try many times,but there is no display at all!!!

I heard win ce script might show display !!! any idea???

or other suggestions????
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby Yuretz » 12 Aug 2015, 09:06

Did you connect CS9200 via RGB or AV?
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: CS9200 became black screen after wrong update

Postby alnamani » 12 Aug 2015, 10:34

I used and tried with RGB and Av ,but there is no display at all.
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby Yuretz » 12 Aug 2015, 10:47

alnamani wrote:I used and tried with RGB and Av ,but there is no display at all.

If there is no picture from CS9200 while updating then you may update FW using some programmer tool like Xeltek SuperPro series. Here's dump for the programmer tool - https://dl.dropboxusercontent.com/u/712 ... %29_OK.zip
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: CS9200 became black screen after wrong update

Postby alnamani » 12 Aug 2015, 11:43

no other solution ??? :o
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby alnamani » 12 Aug 2015, 11:50

the link is not valid!!1
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby Yuretz » 12 Aug 2015, 17:29

alnamani wrote:no other solution ??? :o

During FW update process image should be shown via RGB, so I guess there's no other solution except use programmer tool to flash dump.

the link is not valid!!1

I've fixed link.
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: CS9200 became black screen after wrong update

Postby alnamani » 12 Aug 2015, 21:42

I was telling the problem to a friend and he thinks the device must display something unless the board problem,so he suggested to connect a computer mouse to USB port to check if there is light from optical mouse or not and I found there is no light or blinking from optical which means there is no current in usb and mightn't SD port have electric as well ..like this the device doesn't recolonize the SD card to boot from..



What do you think about this??
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus

Re: CS9200 became black screen after wrong update

Postby Yuretz » 13 Aug 2015, 11:55

alnamani wrote:I was telling the problem to a friend and he thinks the device must display something unless the board problem,so he suggested to connect a computer mouse to USB port to check if there is light from optical mouse or not and I found there is no light or blinking from optical which means there is no current in usb and mightn't SD port have electric as well ..like this the device doesn't recolonize the SD card to boot from..



What do you think about this??

When the boot is damaged you can't flash FW with SD card. The power will not be supplied to either the CPU or the USB. The same symptoms if the processor is not soldered / damaged. But if damaged only boot then you can flash FW via programmer tool.
User avatar
Yuretz
CarSolutions Team
 
Posts: 255
Joined: 07 Feb 2012, 16:53
Location: Ukraine
Location: Lviv/Ukraine
Car: Fast as the wind

Re: CS9200 became black screen after wrong update

Postby alnamani » 15 Aug 2015, 12:19

I wonder how much cost the chip which should be programed and to receive it already programed.
alnamani
 
Posts: 7
Joined: 09 Aug 2015, 22:56
Location: Oman
Car: Lexus


Return to CS9100/CS9200 and Alpine / Pioneer / Kenwood Multimedia Receivers

Who is online

Users browsing this forum: No registered users and 1 guest

cron